Aller au contenu

Vincent Hardy

Tout IDD
  • Compteur de contenus

    4
  • Inscription

  • Dernière visite

À propos de Vincent Hardy

Vincent Hardy's Achievements

Nouveau

Nouveau (1/3)

0

Réputation sur la communauté

  1. Bonjour Monsieur Bassi, Nous avons constaté des problèmes lors du passage au plan comptable 2020 avec les versions de Firebird inférieures à 2.5.4. Dans votre cas, il faut donc installer la version 2.5.9 de Firebird, la branche 3 de Firebird est actuellement incompatible avec nos logiciels. Il y a 2 manières de mettre à jour Firebird : Le désinstaller et laisser ProEco/ComptEco se charger de sa réinstallation : https://www.infodidac.be/articles.html/sujets-transversaux/questions-techniques/mise-à-jour-de-firebird-via-comptecoproeco-r337/ Le désinstaller et le réinstaller vous-même : https://www.infodidac.be/articles.html/sujets-transversaux/questions-techniques/installation-de-firebird-sur-un-serveur-windows-r349/ En cas de problème, n'hésitez pas à contacter Infodidac.
  2. Bonjour à toutes et tous, Ce 10 décembre, une version 4.78.3 a été déposée sur ce site. Par rapport à la version du 22 octobre dernier dont il est question ci-dessus, quelques améliorations ont été apportées : Détection des versions obsolètes de Firebird qui feraient échouer le basculement vers le PCMN2020. Mise à jour des impressions des DF (fondamental et secondaire). Correction du bug de génération automatique des communications structurées dans l'encodage des ventes.
  3. Bonjour à toutes et tous, Le 4 avril 2019 a été publiée au Moniteur Belge la loi du 23 mars 2019 introduisant le Code des Sociétés et des Associations (CSA). Cette nouvelle règlementation induit une modification du plan comptable minimum normalisé (PCMN). Ce plan comptable est à utiliser de manière obligatoire pour l'ensemble des associations soumises à l'obligation comptable et qui ne tiennent pas une comptabilité simplifiée. Le nouveau plan comptable doit être utilisé à partir du 1er janvier 2020 par les PO dont les comptes sont tenus en année civile. Ce qui est obligatoirement le cas avec ComptEco. Notre logiciel ComptEco a bien sûr été adapté en conséquence. Cependant, il est IMPÉRATIF de mettre à jour votre logiciel ComptEco AVANT le 01/01/2020, sans quoi, votre ancien ComptEco va ouvrir automatiquement votre exercice comptable avec l'ancien plan comptable et cela mettrait votre PO dans l'embarras. A l'exception des ComptEco hébergés chez Infodidac qui sont déjà à jour, vous devrez vous-même procéder à cette mise à jour qui est disponible ici : https://www.infodidac.be/solutions/nos-logiciels/compteco/ Assurez-vous, dès que possible, qu'au lancement de ComptEco, c'est bien la version 4.78 (ou supérieure) de ComptEco qui est utilisée : Vous pourrez ainsi démarrer sereinement l'année 2020.
  4. Un contributeur nous a fourni sur ce wiki un exemple de code Python pour ceux qui voudraient approfondir le sujet. Merci à lui.
×
×
  • Créer...

Information importante

En visitant ce site, vous acceptez nos Conditions d’utilisation, notre Politique de confidentialité et nos Règles d'utilisation du forum.
Nous utilisons des cookies sur votre appareil pour rendre la navigation plus agréable. Vous pouvez ajuster vos paramètres de cookie, autrement nous considérons que vous acceptez leur utilisation.